HIGH QUALITY, HARD TO GET AND CUSTOM ELECTROLYTIC CAPACITORS FOR POWER SUPPLIES, DISPLAYS, TVs, MOTHERBOARDS AND MORE!

Haven't been folding for a while

BOINC etc.

Haven't been folding for a while

Postby shovenose » September 4th, 2011, 9:07 am

Unfortunately I haven't had any active CPUs for a while now. But when I'm in the new house I'll put it on my server.
User avatar
shovenose
Seasoned Veteran
 
Posts: 1908
Joined: March 16th, 2011, 5:36 pm

RE: Haven't been folding for a while

Postby c_hegge » September 4th, 2011, 3:11 pm

I have one right next to me. It's the first time I've actually used the linux client. It's only an Athlon XP 2400+ (Socket A), but it runs OpenSUSE quite well.
No wonder it doesn't work! You installed the coils backwards! :D
User avatar
c_hegge
Seasoned Veteran
 
Posts: 1640
Joined: March 16th, 2011, 8:45 pm
Location: North Coast, NSW, Australia

RE: Haven't been folding for a while

Postby shovenose » September 4th, 2011, 4:09 pm

Awesome! How well does the Linux client work?
User avatar
shovenose
Seasoned Veteran
 
Posts: 1908
Joined: March 16th, 2011, 5:36 pm

RE: Haven't been folding for a while

Postby c_hegge » September 4th, 2011, 5:44 pm

It works well - if you can figure out how to install and run it (it has to be installed, configured and run using command lines in a terminal), although it does seem somewhat slower than the windows one.
No wonder it doesn't work! You installed the coils backwards! :D
User avatar
c_hegge
Seasoned Veteran
 
Posts: 1640
Joined: March 16th, 2011, 8:45 pm
Location: North Coast, NSW, Australia

RE: Haven't been folding for a while

Postby shovenose » September 4th, 2011, 6:10 pm

You're using an Athlon XP. lol
User avatar
shovenose
Seasoned Veteran
 
Posts: 1908
Joined: March 16th, 2011, 5:36 pm

RE: Haven't been folding for a while

Postby c_hegge » September 4th, 2011, 6:19 pm

Yup. I had one as my main PC until about 3 years ago. I then used it as the family PC until about 6 months ago when the board died. Both are now Socket 775 (My main one is a Core 2 E8400 and the family PC is a Pentium Dual-Core E5300)
No wonder it doesn't work! You installed the coils backwards! :D
User avatar
c_hegge
Seasoned Veteran
 
Posts: 1640
Joined: March 16th, 2011, 8:45 pm
Location: North Coast, NSW, Australia

RE: Haven't been folding for a while

Postby shovenose » September 4th, 2011, 6:29 pm

:)
User avatar
shovenose
Seasoned Veteran
 
Posts: 1908
Joined: March 16th, 2011, 5:36 pm

Re: Haven't been folding for a while

Postby Klinc » February 21st, 2012, 2:36 pm

Is it me or is everyone standing still?
3DMARK11
For Sale: Parachute. Only used once, never opened, small stain.
User avatar
Klinc
Veteran Member
 
Posts: 114
Joined: April 21st, 2011, 1:28 am

Re: Haven't been folding for a while

Postby shovenose » February 21st, 2012, 7:34 pm

I snuck it onto the monitor-testing station at work, so that should be turning in WUs once in a while...
User avatar
shovenose
Seasoned Veteran
 
Posts: 1908
Joined: March 16th, 2011, 5:36 pm

Re: Haven't been folding for a while

Postby Klinc » March 7th, 2012, 3:37 am

Is there a new client out? I am still on that 7 one you suggested last time
3DMARK11
For Sale: Parachute. Only used once, never opened, small stain.
User avatar
Klinc
Veteran Member
 
Posts: 114
Joined: April 21st, 2011, 1:28 am

Next

Return to Distributed computing

Who is online

Users browsing this forum: No registered users and 2 guests